Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 1.9 tdi engine turning off while driving

  1. #1
    Member
    Join Date
    Sep 2010
    Location
    Melbourne
    Daily
    Honda civic eg b18c
    2nd Car
    mk6 gti
    Name
    Goran
    Posts
    66

    1.9 tdi engine turning off while driving

    My dad complained his tri was running little rough so I purchased a can of liqui moli diesel fuel treatement. We added it to the tank and after 10 minutes on idle we went for a drive.

    After first corner at 50 kmh the engine shut off. Took 5 minutes to restart. Went onto freeway to run it through as per instructions. Car switched off after 1km. Again took 5 minutes and so on. So now this is happening at random every drive since we put it in yesterday.

    What can be causing this? Fuel pump is fine as fuel doesn't cut out.when it fails to start there is fuel pressure. What are some other things I should e looking at

    Oh and there's no codes.

    Any help is much appreciated

  2. #2
    Senior Member
    Join Date
    Oct 2012
    Location
    QLD
    Daily
    Golf GTI
    2nd Car
    single Jandal
    Name
    thom
    Posts
    178

    fuel filter water trap?

    same symptom as a mate's diesel, corners and bumps would cause a bit of water to get out of the trap and into the fuel pump (causing it to intermittently die).

    as the water trap sensor was malfunctioning (jammed by gunk) there was no warning light or code being generated.

    Although apparently the mk5 TDI might have an integrated water trap/fuel filter which means the whole filter needs to be changed (not a bad idea if it has had water go through it).

  3. #3
    Member
    Join Date
    Sep 2010
    Location
    Melbourne
    Daily
    Honda civic eg b18c
    2nd Car
    mk6 gti
    Name
    Goran
    Posts
    66

    Replaced filter and all seems fine. Thanks for the help

  4. #4
    Member
    Join Date
    Sep 2010
    Location
    Melbourne
    Daily
    Honda civic eg b18c
    2nd Car
    mk6 gti
    Name
    Goran
    Posts
    66

    Ok gotta resurrect this. Issue never went away. Was fine for a few days then again. I've replaced fuel filter and fuel pump and same thing. Car turns while driving, while stopped ...... And it takes ages to start back up. Any ideas?

  5. #5
    Junior Member
    Join Date
    Aug 2012
    Location
    Newcastle
    Daily
    2005 Golf 1.9 TDI
    2nd Car
    Nissan GQ Patrol
    Name
    Glen
    Posts
    3

    Id try dropping the fuel and putting fresh diesel into it after replacing the filter and pump.

  6. #6
    Senior Member Flea's Avatar
    Join Date
    Apr 2012
    Location
    Sydney
    Daily
    Golf mk2 gti
    2nd Car
    Golf mk4
    Name
    Lee
    Posts
    573

    maf sensor??

  7. #7
    Senior Member CATELUS's Avatar
    Join Date
    Apr 2013
    Location
    Perth
    Daily
    MKV Golf TDi.:R
    2nd Car
    MK1 Audi TTR
    Name
    Adrian
    Posts
    121

    I had a close friend of mine have a similar problem but with his Scirocco R.
    Found out that one of the ECU's for the fuel management system was not functioning 100% & had it replaced under warranty.

  8. #8
    Member
    Join Date
    Sep 2010
    Location
    Melbourne
    Daily
    Honda civic eg b18c
    2nd Car
    mk6 gti
    Name
    Goran
    Posts
    66

    Volkwagen says the only issue the can find is that the glow plugs for cylinder 1,2 and 3 show a open circuit. Same thing that vagcom brings up after a period of driving.

    I replaced the injectors and wiring from a spare head that i knew worked perfectly and now the engine wont start at all....

    its a very simple procedure to replace them but im wondering if i have done something wrong or if this is just bad timing. anyone got any info on this?

    much appreciated

  9. #9
    Senior Member
    Join Date
    May 2013
    Location
    Brisbane
    Daily
    jetta TDI 2008
    2nd Car
    wish for R or GTD
    Posts
    206

    After replacing the PD injectors it takes about 10 cranks woth a good battery to start the engine....if you have no fault codes after replacing the injectors keep cranking....if you have any codes now come up they may be related to the injectors as the loom usually breaks up on removal as its sat in the oil...also seen people not fit the loom connector correctly on side of the head..gives a fault code for all injectors open circuit.....VDUB..
    15 YEARS VOLKSWAGEN TECH

    VCDS/DIAGNOSTICS/REPAIRS/BRISBANE

  10. #10
    Member
    Join Date
    Sep 2010
    Location
    Melbourne
    Daily
    Honda civic eg b18c
    2nd Car
    mk6 gti
    Name
    Goran
    Posts
    66

    no fault codes. crank till STOP appears. check for codes and retry. wont start

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts