Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 53

Thread: MIB II - Custom POI's / Speed Cameras etc

  1. #11
    Senior Member Primordial's Avatar
    Join Date
    Jun 2010
    Location
    Sydney
    Daily
    Golf R Wolfsburg
    Name
    Primordial
    Posts
    308

    Which kind of system do you have Robert? Is it the older RNS510 or the previous 5.8" MIB unit? Check your user manual for instructions on how to update POI's. The older RNS510 unit can take them, and the new MIB II units can as well. There will surely be a way for the 5.8" MIB unit.

  2. #12
    Junior Member
    Join Date
    Mar 2014
    Location
    Newcastle
    Daily
    Golf Mk7 103TSI
    Name
    Robert
    Posts
    10

    Hi Primordial thanks for replying. I have the Discover Media unit in my car and there are no instructions on how to update POI's in the manual. Unlucky I guess.

  3. #13
    Member Wasabiz's Avatar
    Join Date
    Mar 2014
    Location
    Perth
    Daily
    GTI 7 PP
    2nd Car
    C250
    Posts
    46

    I'm with Paullings, there is no options for updating POI. I have the 2014 one. Maybe through VCDS we can enable the button or something.

  4. #14
    Senior Member Primordial's Avatar
    Join Date
    Jun 2010
    Location
    Sydney
    Daily
    Golf R Wolfsburg
    Name
    Primordial
    Posts
    308

    Hey guys, I stole this from another forum - see if you have update under the System Information section.

    Insert the SD card into the Discover Pro.
    Press the hard key "Menu".
    Select the option "Setup".
    Scroll down and select "System Information".
    Select "Update Software".
    The Discover Pro now displays the "Software Update checks". Select "Next" and then "OK" and "now."
    The device will now reboot. Then the POI package will be available in the navigation context.
    http://www.golfmk7.com/forums/showthread.php?t=267

  5. #15
    Senior Member ryanjames20's Avatar
    Join Date
    Nov 2014
    Location
    Sydney, Australia
    Daily
    Golf 7 103TSI R-Line
    Name
    Ryan
    Posts
    141

    Can confirm with @paullings findings, on my MY15 R-Line - Don't have the option to "Update POI's" or in fact anything along those lines in the navigations settings.
    Very disappointed :'( I was getting all so excited.

    @Primordial, Thank you very much for sharing your findings and good luck to all those lucky MY16 folks *tears of joy* :')
    MY15 R-Line | Euro Plates | Pure White | Driver Assist | Sunroof | Replica R HIDs | Mods to Come

    MY18 Tiguan Ordered | Pure White | R-Line Package | Driver Assist | Sunroof | Euro Spec | ETA Oct-Nov 2017

  6. #16
    Member
    Join Date
    Nov 2014
    Location
    Australia
    Daily
    Golf 7 R
    2nd Car
    Golf 7 GTI
    Name
    Chris
    Posts
    47

    I've just pulled the trigger on an 8" MIB II for mine and am looking forward to having a play- and getting the speed cams onto it!

    I doubt I'll miss the old 5" MIB I
    CR Audi RS3
    PW Golf 7 GTI

  7. #17
    Senior Member i-vtec's Avatar
    Join Date
    Mar 2010
    Location
    Sydney
    Posts
    175

    Ive got the my16 mib ii.
    Not successful in updating the poi and i dont have that 'update poi' option.

    Will try again with a diff sd card and i used a mini sd with a sd card adapter not that it should make any difference

    Sent from my SM-G900I using Tapatalk

  8. #18
    Senior Member
    Join Date
    Dec 2011
    Location
    Melbourne
    Posts
    101

    MIB II - Custom POI's / Speed Cameras etc

    Hi Primordial.

    I can't get this to work on my Discover Media Media MIB II in my Golf Wagon R Wolfsburg Edition.

    I've loaded station logos and can play music from SD Card but the system doesn't want to load POI's from the SD Card.

    When I insert the SD card with the extracted data as generated by the VW website the system recognises that the card is a software update, but it won't actually update from it. I've tried updating through both the navigation settings and the system information under the Menu hard button.

    Here's what I get:





    Can you offer any advice?

    Thanks!

    Sent from my iPhone using Tapatalk

  9. #19
    Junior Member
    Join Date
    Feb 2015
    Location
    Adelaide, Australia
    Daily
    MY16 Golf GTI DSG
    Name
    Paul Day
    Posts
    9

    Quote Originally Posted by Mk532 View Post

    When I insert the SD card with the extracted data as generated by the VW website the system recognises that the card is a software update, but it won't actually update from it. I've tried updating through both the navigation settings and the system information under the Menu hard button.

    Can you offer any advice?

    Thanks!

    Sent from my iPhone using Tapatalk
    Hi Mk532,

    I had the same issue, and I think it's because I extracted the zip file and put the extracted folder "MyPOIs" at the root of the SD card.

    Try moving the contents of this folder (I.e. "PersonalPOI" and "metainfo2.txt") to the root of the SD card and try again. Worked for me anyway...

  10. #20
    Senior Member
    Join Date
    Dec 2011
    Location
    Melbourne
    Posts
    101

    MIB II - Custom POI's / Speed Cameras etc

    Quote Originally Posted by Spanner82 View Post
    Hi Mk532,

    I had the same issue, and I think it's because I extracted the zip file and put the extracted folder "MyPOIs" at the root of the SD card.

    Try moving the contents of this folder (I.e. "PersonalPOI" and "metainfo2.txt") to the root of the SD card and try again. Worked for me anyway...
    Hi Spanner82.

    Thanks for your reply.

    I'd already made sure that the PersonalPOI folder and metainfo2.txt were in the root directory, but I checked again.

    The files were in the right location, but I thought I'd check the contents of the PersonalPOI folder.....

    Within the PersonalPOI folder are three more folders:

    1) MIB2DE
    2) MIB2HIGH
    3) MIB2TSD

    Within both the MIB2HIGH and MIB2TSD folders were subfolders that replicated the PersonalPOI folder structure and the metainfo2.txt file.

    The contents of the MIB2DE folder was a single metainfo2.txt file, so I left this one alone.

    I attempted to copy the contents of the MIB2HIGH subfolder to the root directory of the SD card but that still wouldn't update.

    I then tried to copy the subfolder of the MIB2TSD folder to the SD Card and gave it one last attempt -- et VOILA!!!

    POI's installed.

    I hope this helps someone else too.



    Sent from my iPhone using Tapatalk
    Last edited by Mk532; 22-10-2015 at 09:04 PM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts