Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Mk7 R feeling like a front wheel drive

  1. #11
    Member
    Join Date
    Jul 2014
    Location
    Sydney, Aus
    Daily
    2011 VW Golf VI R
    2nd Car
    2010 Kawasaki Z1000
    Name
    Bill
    Posts
    71

    With you on that.

  2. #12
    Senior Member Seph's Avatar
    Join Date
    Mar 2010
    Location
    Sydney Australia
    Daily
    2012 Golf R
    2nd Car
    2007 Jetta
    Name
    Joseph
    Posts
    730

    Just giving my 2c on the matter.

    I also had a 6R and now have a 7R. Both were stage 1 tuned.

    My 6R almost never had traction issues, occasionally when coming out of driveways I would experience just a touch slippage at the front. When launching, always 4 wheel grip, zero slip.

    My 7R does have more traction issues. One issue is torque, but it does appear the 7R has a little more reluctance in engaging more torque to the rear. I have had this explained to me by a well regarded VW specialist whom also owns a 7R that, due to the changes in the set up of the 7R, there is a tendency to use the front wheels to pull the vehicle out of a corner.

    I have scanned my car, and there are no apparent issues with the drivetrain.

    I would love to be able to quantify and test the theory out.
    Now: 2012 Golf R DSG | BMPE | Bilstein PSS10 | GIAC |

    Gone: 2006 A3 8PA Sportback 2.0T | BrilliantBlack | GIAC | Neuspeed Torque Arm Insert | Bilstein PSS10 | Forge Catch Can | Dbilas intake |

    Gone: 2003 MK4 Golf 2.0 Sport | Bilstein PSS9 |

  3. #13
    Member
    Join Date
    Jul 2014
    Location
    Sydney, Aus
    Daily
    2011 VW Golf VI R
    2nd Car
    2010 Kawasaki Z1000
    Name
    Bill
    Posts
    71

    I see what you're saying and if the loss of traction was minimal I would leave it at that. I booked in with VW for them to diagnose so I thought some testing was needed last night on dry roads.

    Results:

    Launch control take off = copious amounts of wheelspin & smoke in 1st through the Rev range.

    TC on, rolling start and flooring it in 1st = chirping and TC light flicking throughout the Rev range and a little in 2nd as well.

    TC off, rolling start and flooring 1st = constant wheelspin and occasional tramping. Some in 2nd as well.

    This issue seems to have also gotten worse over the last month.

    Will know more next week I guess.

    VW Sutherland has 2 goes at diagnosing my 6 and were less than useless, mainly due to the low care factor of the service manager, and still failed. It wasn't until I got on the forums and found someone who pointed me in the right direction.

  4. #14
    Super Moderator Lucas_R's Avatar
    Join Date
    May 2011
    Location
    Newcastle
    Daily
    Golf R
    Name
    Lucas
    Posts
    5,997

    ^ definitely not right mate - i could understand a bit of a chirp but not copious wheelspin and tyre smoke. Rear diff is definitely not engaging. Essentially you have a FWD Golf R at the moment.

  5. #15
    Senior Member Vdubz118's Avatar
    Join Date
    Mar 2015
    Location
    Canberra
    Daily
    BMW 125i F20 LCI
    2nd Car
    A3 1.8TFSI Quattro
    Name
    Aaron
    Posts
    122

    Quote Originally Posted by Lucas_R View Post
    ^Essentially you have a FWD Golf R at the moment.
    Or an overpriced GTI.
    2016 BMW F20 LCI 125i M-sport /// | Alpinweiß | AFe Carbon Fibre air scoop | K&N filter | Custom 3" piping from DP to M135i muffler and valance
    SOLD 2009 APR 118TSI: United Grey | APR Stage 1+ | Custom Cat-back Non-Res | CTS Intake | Forge Spacer | LED Interior, reverse, parkers | New pistons, water pump, revised timing chain

  6. #16
    Member
    Join Date
    Jul 2014
    Location
    Sydney, Aus
    Daily
    2011 VW Golf VI R
    2nd Car
    2010 Kawasaki Z1000
    Name
    Bill
    Posts
    71

    Must be a FWD R.... Not a Performance Pack :P

  7. #17
    Senior Member frazza's Avatar
    Join Date
    Apr 2011
    Location
    Brisbane, Australia
    Daily
    MY11 Golf R
    2nd Car
    MY16 Polo GTI M
    Name
    Chris
    Posts
    4,826

    One on my mates MK7 R had this very same problem, it didn't throw any codes but it was definitely not hooking up on the rear diff, he took it back to VW a few times and they eventually found the fault and fixed it under warranty, as far as i could see on the job sheet they replaced the Haldex pump. I had similar problems like others in my MK6 but it totally failed and was front drive only but at least it threw a code and also had the Haldex pump fixed under warranty, they actually had a replacement part number and kit different from the OEM build. So worth taking it back and getting VW to sort it out
    ║ "The mind is willing but the body is weak - Frazza 2013" ║ Follow me on Instagram

  8. #18
    Member
    Join Date
    Jul 2014
    Location
    Sydney, Aus
    Daily
    2011 VW Golf VI R
    2nd Car
    2010 Kawasaki Z1000
    Name
    Bill
    Posts
    71

    Here's hoping they can find the issue. If they don't, I'll be asking for your mates details and dealership he went to!

  9. #19
    Senior Member Parso's Avatar
    Join Date
    Apr 2010
    Location
    Sydney,NSW
    Daily
    Golf R DSG
    2nd Car
    Audi S3 8V
    Name
    Mark
    Posts
    2,563

    There is an update or rather fix for some haldex units from what the guys at Audi were saying BUT it can just be the tyres and suspension too, I would be thinking its just this here. The suspension in these is pretty lame and the fronts lift way more than the mk6, in my the S3 the stock sh1t Contis just spin but its tune dependant too, a JB wont do it our tune does as you have a stack more torque down low. I watch all the stock tyred and suspension cars at WSID flail around spinning and laugh.
    Fixed now for me

    "I live my life a quarter mile at a time. Nothing else matters: not the wife, not the job, not the forum and all their bullshit. For those 11.9 seconds or less, I'm free"
    https://www.facebook.com/RecodeTuning

  10. #20
    Member
    Join Date
    Jul 2014
    Location
    Sydney, Aus
    Daily
    2011 VW Golf VI R
    2nd Car
    2010 Kawasaki Z1000
    Name
    Bill
    Posts
    71

    VW jus called me and confirmed that the Haldex pump is faulty. Replacement booked in for next month under warranty.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts