Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Results 1 to 7 of 7

Thread: Drop in Throttle - 2nd, 3rd + 4th Gear

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Location
    Adelaide
    Daily
    VW Golf Mk6 GTI
    Name
    Alex
    Posts
    20

    Drop in Throttle - 2nd, 3rd + 4th Gear

    Hi all,

    In the last month or so ive noticed a drop in throttle (or hesitiation if you will) when accelerating through 2nd and 3rd gears. I had the car serviced just after it started occurring and the mechanic mentioned it is more than likely the tune that is causing it (Bluefin). He also ran tests on everything as well as the coils and everything all came back as fine.

    Do any of you out there have any ideas as to what else this may be outside of the tune? The car has done 38,000, is a DSG and has been running the tune since March 2016.

    Thought it would be worth touching base to see if there is a common experience before i go back to get the tune sorted.

    Cheers!

  2. #2
    Senior Member scotty86's Avatar
    Join Date
    Aug 2013
    Location
    Canberra
    Daily
    Golf R MKVI
    Name
    Scotty
    Posts
    514

    So

    from what I have learnt over the past few months of tuning my Beast with Parso - it will more than likely be Hardware related somewhere..

    Do you have a Ross Tech cable or know anyone that has one?

    Heat does play a big role in how our cars perform... It could be a number of things, Dirty MAF sensor - Air temp sensor.... Vac leak, PCV valve... VAGCOM will help you pin point an issue.
    Rising Blue | 5 Doors | DSG | Sunroof | Sat NAV | Black Leather | SSR GTV02 18" |

  3. #3
    Junior Member
    Join Date
    Sep 2013
    Location
    Adelaide
    Daily
    VW Golf Mk6 GTI
    Name
    Alex
    Posts
    20

    Quote Originally Posted by scotty86 View Post
    So

    from what I have learnt over the past few months of tuning my Beast with Parso - it will more than likely be Hardware related somewhere..

    Do you have a Ross Tech cable or know anyone that has one?

    Heat does play a big role in how our cars perform... It could be a number of things, Dirty MAF sensor - Air temp sensor.... Vac leak, PCV valve... VAGCOM will help you pin point an issue.
    The mechanic that serviced my car has a VAGCOM, however he used another plug in tool (pretty sure it was Snap-On Diagnostics device) to check all diagnostics relating to the car when he did the service.

    Ill touch base with him to see if he checked for errors above, but im guessing he would have picked up anything abnormal.

  4. #4
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    173

    What intake do you have? I had the same problem with my GTI and the Bluefin Tune. Turned out to be the APR intake.


    Sent from my iPhone using Tapatalk

  5. #5
    Junior Member
    Join Date
    Sep 2013
    Location
    Adelaide
    Daily
    VW Golf Mk6 GTI
    Name
    Alex
    Posts
    20

    Quote Originally Posted by ozzy.adam.9 View Post
    What intake do you have? I had the same problem with my GTI and the Bluefin Tune. Turned out to be the APR intake.


    Sent from my iPhone using Tapatalk
    Currently running with the standard intake. Could this cause issues due to increased heat/increased work on the engine and therefore not enough airflow?

    Superchips have sent out a remap without any hesitation (or explanation for that matter) so ill load it up when i get a chance. Would it be worth doing a bit of a process of elimination? ie. putting the car back to stock, seeing if the problem continues, and if it doesnt, load up the new map?

  6. #6
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    173

    That's what I did. Return to stock and see if the issue is fixed. My tune only worked with a stock intake.


    Sent from my iPhone using Tapatalk

  7. #7
    Junior Member
    Join Date
    Sep 2013
    Location
    Adelaide
    Daily
    VW Golf Mk6 GTI
    Name
    Alex
    Posts
    20

    No worries, ill give that a whirl before i load on the new map.

    Thanks for the advice!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts