Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Creaking Strut Tops

  1. #1
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Creaking Strut Tops

    Just wondering if anybody else has had this creaking from the front end suspension and what they did to fix the problem. I thinks it's my strut tops and is more noticeable in comfort mode. I'm out of warranty by time but not by distance but I don't mind spending money for something better.


    Sent from my iPad using Tapatalk

  2. #2
    Senior Member
    Join Date
    Sep 2014
    Location
    Canberra
    Daily
    mk7 Golf R
    2nd Car
    '08 CBR600RR
    Name
    Troy
    Posts
    274

    Yes, and it began within months of picking up my car in September '14. In my situation, I have a mild rattle/clunk sound going over speedbumps which was only diagnosed as strut top bearings within the last few months and finally rectified, only the issue has returned. I also have a horrific creak/grinding sound sound when mounting driveways etc exactly like what you'd expect to hear if the underside of your car was bottoming out on the cement/tarmac, which also took literally years for my shitty dealer to diagnose as control arm bushes, and has also returned with a vengeance.

    I fucking hate this car.

  3. #3
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Quote Originally Posted by trozzle View Post
    Yes, and it began within months of picking up my car in September '14. In my situation, I have a mild rattle/clunk sound going over speedbumps which was only diagnosed as strut top bearings within the last few months and finally rectified, only the issue has returned. I also have a horrific creak/grinding sound sound when mounting driveways etc exactly like what you'd expect to hear if the underside of your car was bottoming out on the cement/tarmac, which also took literally years for my shitty dealer to diagnose as control arm bushes, and has also returned with a vengeance.

    I fucking hate this car.
    Sorry to here that mate. Hope all works out for you.


    Sent from my iPhone using Tapatalk

  4. #4
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    I might just bite the bullet and get some 034 strut tops to see if that fixes the issue.


    Sent from my iPhone using Tapatalk

  5. #5
    Junior Member
    Join Date
    May 2014
    Location
    Hurstville Grove
    Daily
    2014 TSI Comfortline
    Name
    Willy
    Posts
    19

    I don't know anything about strut tops but I had a creaking/clunking noise coming from the front suspension, similar to your description. The mechanic at the dealership fixed it by applying lithium grease to the mounts. The VW technical database has a TPI, (204028814/4), which might be of some help to you.

  6. #6
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Cheers mate, my service is due soon so will mention it then.


    Sent from my iPhone using Tapatalk

  7. #7
    Member
    Join Date
    Jul 2015
    Location
    Brisbane
    Daily
    Golf R
    Name
    Simon
    Posts
    31

    I've had this issue and the dealer fixed it - only for it to return.
    They want my car next week when the 'VW engineer' will be visiting the dealership.

  8. #8
    Senior Member
    Join Date
    Jun 2010
    Location
    Sydney
    Daily
    The car i drive daly
    2nd Car
    dont have one
    Name
    Brad
    Posts
    1,032

    mines been doing it lately. Happens on one turn on my way home from work. The corner has a decent dip in the road and its the only spot it does it.... I have put it down to the springs moving in the struts.

    I am going to mention it on the next service but don't know that they can do much to fix it if they cant make the noise happen again.

  9. #9
    Junior Member
    Join Date
    Jan 2015
    Location
    Hunter Valley, NSW
    Daily
    MY16 Wolfsburg Wagon
    Posts
    23

    I had a nasty creak from the front suspension. Heard it over sharp speed humps, over rolling humps in the road, up the gutter into my driveway and sometimes around corners. It seemed to be when the shock came down that I heard the noise.

    Dealer replaced the top strut bearing with no result. They then suggested replacing the whole shock. I sprayed the control arm bushes, the control arm ball joint bushes and the sway bar link bushes with some silicone spray - no more creaks. Won't last long, especially in the wet but worth a shot. Some lithium grease in all those bushes might be the answer as mentioned elsewhere.

  10. #10
    Senior Member
    Join Date
    Mar 2016
    Location
    Sydney NSW
    Daily
    2016 LSG MK7 R
    Posts
    258

    Dammit - I am experiencing this now too - i notice it in comfort mode when I turn left or right going into a driveway or taking an angled speed hump.. how much should a mechanic charge to fix this/apply lithium grease? etc - Any recommendations for places in Sydney..?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts