Volkswagen Golf MKIVolkswagen Golf MKIIVolkswagen Golf MKIIIVolkswagen Golf MKIVVolkswagen Golf MKVVolkswagen Golf MKVIVolkswagen Golf MKVII


+ Reply to Thread
Results 1 to 8 of 8

Thread: Creaking Strut Tops

  1. #1
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Creaking Strut Tops

    Just wondering if anybody else has had this creaking from the front end suspension and what they did to fix the problem. I thinks it's my strut tops and is more noticeable in comfort mode. I'm out of warranty by time but not by distance but I don't mind spending money for something better.


    Sent from my iPad using Tapatalk

  2. #2
    Senior Member
    Join Date
    Sep 2014
    Location
    Canberra
    Daily
    mk7 Golf R
    2nd Car
    '08 CBR600RR
    Name
    Troy
    Posts
    268

    Yes, and it began within months of picking up my car in September '14. In my situation, I have a mild rattle/clunk sound going over speedbumps which was only diagnosed as strut top bearings within the last few months and finally rectified, only the issue has returned. I also have a horrific creak/grinding sound sound when mounting driveways etc exactly like what you'd expect to hear if the underside of your car was bottoming out on the cement/tarmac, which also took literally years for my shitty dealer to diagnose as control arm bushes, and has also returned with a vengeance.

    I fucking hate this car.

  3. #3
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Quote Originally Posted by trozzle View Post
    Yes, and it began within months of picking up my car in September '14. In my situation, I have a mild rattle/clunk sound going over speedbumps which was only diagnosed as strut top bearings within the last few months and finally rectified, only the issue has returned. I also have a horrific creak/grinding sound sound when mounting driveways etc exactly like what you'd expect to hear if the underside of your car was bottoming out on the cement/tarmac, which also took literally years for my shitty dealer to diagnose as control arm bushes, and has also returned with a vengeance.

    I fucking hate this car.
    Sorry to here that mate. Hope all works out for you.


    Sent from my iPhone using Tapatalk

  4. #4
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    I might just bite the bullet and get some 034 strut tops to see if that fixes the issue.


    Sent from my iPhone using Tapatalk

  5. #5
    Junior Member
    Join Date
    May 2014
    Location
    Hurstville Grove
    Daily
    2014 TSI Comfortline
    Name
    Willy
    Posts
    19

    I don't know anything about strut tops but I had a creaking/clunking noise coming from the front suspension, similar to your description. The mechanic at the dealership fixed it by applying lithium grease to the mounts. The VW technical database has a TPI, (204028814/4), which might be of some help to you.

  6. #6
    Senior Member ozzy.adam.9's Avatar
    Join Date
    Oct 2013
    Location
    Brisbane
    Daily
    Golf GTI mk6
    Name
    Adam
    Posts
    189

    Cheers mate, my service is due soon so will mention it then.


    Sent from my iPhone using Tapatalk

  7. #7
    Member
    Join Date
    Jul 2015
    Location
    Brisbane
    Daily
    Golf R
    Name
    Simon
    Posts
    31

    I've had this issue and the dealer fixed it - only for it to return.
    They want my car next week when the 'VW engineer' will be visiting the dealership.

  8. #8
    Senior Member
    Join Date
    Jun 2010
    Location
    Sydney
    Daily
    The car i drive daly
    2nd Car
    dont have one
    Name
    Brad
    Posts
    1,032

    mines been doing it lately. Happens on one turn on my way home from work. The corner has a decent dip in the road and its the only spot it does it.... I have put it down to the springs moving in the struts.

    I am going to mention it on the next service but don't know that they can do much to fix it if they cant make the noise happen again.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts